ขอความช่วยเหลือเปิด SPSS ใน MAC catalina ไม่ได้ค่ะ

กระทู้คำถาม
 up mac os เป็น Catalina ไปค่ะ แต่มีปัญหาว่า เปืด SPSS 22 แล้วมันขึ้นว่า 
To open "SPSSStatistics" you need to install the legacy JAVA SE 6 runtime

แต่ปัญหาคือ ในเครื่อง มันเป็น JAVA ใหม่กว่าไปแล้ว installed  JAVA  6 ไม่ได้อะค่ะ 

ทำไงดีคะ 
พยายามไปอ่านใน web ibm แล้ว ก็ยังงงๆไม่เข้าใจค่ะ

ขอบคุณค่ะ
แสดงความคิดเห็น
Preview
อ่านกระทู้อื่นที่พูดคุยเกี่ยวกับ  OS X SPSS Java Mac Mac OS X Server
โปรดศึกษาและยอมรับนโยบายข้อมูลส่วนบุคคลก่อนเริ่มใช้งาน อ่านเพิ่มเติมได้ที่นี่